[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: OpenSSL 0.9.7a seems to be vulnerable (was: Re: LKM Trojan)



thomas skybakmoen runbox no wrote:
May I ask why openssl 0.9.7a is used and not the latest, when looking at the rate of when packages are updated in Fedora this is close to the only one beeing held back..why?

Thomas


Have you looked at the changelog in openssl? Any security issues are backported to the rpm and the name remains the same.


HTH

Alex White


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]