[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC3 Install Fails:"function probe_partition_for_geom() failed"

I'm trying to install FC3 from a DVD burned from the DVD ISO. The check sum and media tested OK. Early in the install I get a box that says "Ascertation (heads > 0 ) at disk_dos.c:485 in function probe_partition_for_geom() failed", with choices "ignore" and "cancel". If I chose "ignore" the installation aborts immediately. Chosing "cancel" repeatedly apparently allows it to continue, but soon I get the same thing again, and eventually, it quits.

I'm using an Adaptec 29160N SCSI card, a Quantum 36 GB drive on SCSI ID 0 and a 36 GB Maxtor drive on SCSI ID 1, upon which I'm trying to install FC3. I've tried the no probe and text options and manually selecting the Adaptec driver, with essentially the same result. I've successfully installed FC1 and FC2 on this same hardware, without this problem.

Has anyone seen this, and is there a work-around?

Note that this has been resolved, using the update for Parted on Bugzilla report #138419. Thanks to those who responded.

David Liguori

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]