[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: libcurl.so.2



On 12/07/2004 09:47:03 AM, mike wrote:
I downloaded that rpm and let file roller do it's thing. no errors or anything.
so i went back to install my program.rpm and let file roller handle that and again with the libcurl.so.2 error

That should have worked - did you install the rpm? rpm -ql compat-libcurl

What does that output?


other suggestion was to go with progr.src.rpm installation which is ok but i didnt' quite know what to type in command line to make that work. no installation instructions from the site.


i tried #rpm -ivh program.src.rpm but i'm sure that wasn't right as it didn't work.

what should i type please?

Follow these instructions to create an rpmbuild environment:


http://mpeters.us/linux/rpmbuild.php

They are fairly simple.
Then - as a standard user run:

rpmbuild --rebuild program.src.rpm

If you get failed build dependencies, you need to install those before you can build it. For example, if it says it needs curl-devel - then

yum install curl-devel

-=-
That really is more than you should need to do though, you should be able to install the mentioned compat-libcurl rpm and it should work.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]