[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

CD burning doesn't work - scsi emulation?..

Hi List,
CD burning has never worked for me with fc2. I suspect something is set up wrong with scsi emulation, but haven't been able to figure it out.

+fc2's "CD Creator"-
	-I only get a "file image" destination to write to

+So, I installed X-CD-Roast to see if I got better mileage-
-It shows two drives in 'setup':
--one with a 'reader icon' - device id=[1,0,0], vendor=QSI, Model=DVD/CDRW SBW-081, Rev.=NXC5;
--one with a 'writer icon' - device id=[ATAPI:0,0,0], vendor=QSI, Model=DVD/CDRW SBW-081, Rev.=NXC5

+If I use the writer I get a warning about using an ATAPI drive (and some directions to a faq I've not found - see below). If I double click on either drive, I get warnings about fatal problems.

+If I add a drive manual at /def/hdc, the device isn't found...

From what I can tell I need to set up SCSI emulation (correctly, but may be not with 2.6 kernel?). I've not found much concise info on this. Something said to enter the drive manualy (as /dev/hdc); another thing said to add 'hdc=scsi-ide' to grub.conf; and something else said to add something to modprobe.conf. I've tried the xcdroast faq with little info, and the cdrecord website doesn't look very helpful ('nuff said), and a search of redhat's site doesn't throw up much.

Can any one help, or point me in a direction where I might find some help? Happy to file a bug, but not sure it is?
Morgan Read

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]