[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

begging for update of evolution-connector package 2.0.3 (please?)



evolution-connector v2.0.3 has been released by the gnome team as the current stable version.
It fixes a bug with connecting to an OWA server that uses forms based authentciation with SSL protection.
Could I please beg for this update to be packaged and released?


I've tested this version of evolution connector on a Debian box and it worked fine. The version of connector (2.0.2) that comes with FC3 doesn't work in my offices exchange environment.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]