[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora Core 3 install hangs at /sbin/loader

Gernot Hassenpflug wrote:
Dear list members,

I have just started finding out about Fedora Core 2 and 3, having used
RH7.3 on my desktop for the last several years. However, the boot from
the first install CD for either FC2 or 3 (iso image) hangs at the
point where /sbin/loader is executed. The installation works fine on
my Dell Inspiron 1100 laptop at work. I have searched the archives,
particularly with respect to nVidia cards (see below) but could not
find any reports of errors such as what I experience. At the initial
installation boot: prompt I have tried the following:

linux noprobe
linux text noprobe

but the install process still hangs at the point indicated above.

Some background: my machine has the following specs:

Asus P2B motherboard w/ BIOS v.A06
Intel Pentium II-CEE 400MHz
nVidia Riva TNT2 graphics card w/ 32MB RAM
Eizo L360 15" LCD monitor

8GB Western Digital WDC AC28400R (primary IDE master)
4GB IBM-DCAA-34330               (primary IDE slave)

Other drives:
CD-ROM (secondary IDE master)
1.44MB Floppy drive

Boot order option:
Floppy, CD-ROM, HDD

Boot HDD detection settings (BIOS, Partition Magic, Windows and Linux
have different ideas on the fictional geometry):
both drives set LBA

At present I am running a dual-boot system with MS Windows 2000 Pro
and Redhat Linux 7.3, booting from the Windows bootloader in the MBR
of the IDE primary master (WDC) drive.

Partitions are as follows (done with Partition Magic 8 and disk druid,
in a nasty combination that eventually worked out fine):

Disk:  partition  type  size  comments
WDC:   /boot      ext3  50MB  primary (where the linux boot loader lives)
       C:         FAT32 ~8GB  primary (active, with a boot image file for RH7.3)

IBM:   /swap      swap  500MB primary
       /          ext3  2.6GB primary
       (900MB extended partition, divided into 3 logical partitions)
       /var       ext3  300MB logical
       /home      ext3  100MB logical
       D:         FAt32 500MB logical (for use by both Windows and Linux)

My apologies for the long mail, it is my first post to the list, and I
hope I have given enough relevant information to give knowledgable
people here an idea of what might be going wrong. If a clean install
of both Windows and Linux is the answer, so be it... Many thanks in

Gernot Hassenpflug

Is it possible that this is the bug described in bugzilla.redhat.com number 115458?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]