[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [OT] Hard Drive Clicking Noise for Hitachi Mobile Drives



On Wed, 2004-12-22 at 22:33, Ow Mun Heng wrote:
> On Thu, 2004-12-23 at 10:57, Norman Gaywood wrote:
> > On Thu, Dec 23, 2004 at 10:05:15AM +0800, Ow Mun Heng wrote:
> > > This is FYI and so I hope I don't get flamed for this.(yes, I've seen it
> > > happen)
> > 
> > No flames from me, this is most interesting.
> 
> whew
> 
> > Did you have to use windows to install the firmware update? My D600 is
> > 100% "Microsoft(tm) Free" (as far as I know).
> 
> Based on the response from this email on the Gentoo-list, You have to of
> sorts. (I did)
> 
> But if you really wanted it, I can just send you the ISO i made of the
> into a bootable CD, then there's not work for you to do. (it's on CD-RW
> so, better catch me fast!!)
> 
> One dude on the gentoo list also made it into a floppy image and is
> providing the dd image. If You're interested.. Holler.
> 
> --
> Ow Mun Heng
> Gentoo/Linux on D600 1.4Ghz 
> 98% Microsoft(tm) Free!!
> Neuromancer 11:31:41 up 2:24, 5 users, 0.81, 0.68, 0.49 

I too have this problem on a D600.  The drive is relatively new, as the
original failed.  It is a Hitachi.  Could you post, point to or email
your ISO image.  No floppy on mine.

Bob... 

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]