Synaptics touchpad not recognized

lwj wayne at
Tue Jun 8 23:03:24 UTC 2004

On Tue, 2004-06-08 at 07:18, Mauri Sahlberg wrote:
> Hello,
> Story so far. Worked without any additional driver on FC1 but installed
> driver for X11 anyway to get full functionality. Works with Knoppix
> standard kernel. Does not work at all either with FC2 or Mandrake 10.
> What is the difference? Knoppix and FC 1 both use 2.4 kernels and
> Mandrake 10 and FC 2 have 2.6 kernels.
> Tried compiling 2.6.5 with psaux and tried adding psmouse.proto=imps on
> boot. Tried 2.6.6 kernel from update-testing and it makes no difference.
> Tried installing driver for X but knew that to be futile and found it to
> be futile as the kernel does not recognize the touchpad, so how could
> the driver find something that does not exist?
> I have searched web for a solution and all solutions I found for
> synaptics are for the steps that are necessary to fully utilize the
> touchpad and not how to get it recognized. Am I the only one who can not
> get it to work at all? Any ideas what I am doing wrong or I could try?

You need to install a driver for the Synaptics touch pad with FC2. I
don't remember where I found the driver but you should be able to find
it in the archives for this list. One of these should point you to the

More information about the fedora-list mailing list