sound not working VIA-82xx on core 2

Michael D. Setzer II mikes at
Fri Jun 11 10:18:46 UTC 2004

Do you have the speaker plugged into the mic port? With Linux, the 
audio comes up in the 6 speaker mode, and the micro phone port is 
the port that regular should comes out of. I've got a dual boot setup, 
and in windows. I used the software to have it act like a normal 
sound card, and it works fine, but in linux I have to move the 
speakers to the mic port to get sound, but it works fine for regular 
sound and DVD.

On 10 Jun 2004 at 16:43, Bolívar wrote:

Date sent:      	Thu, 10 Jun 2004 16:43:45 -0300
To:             	fedora-list at
From:           	Bolívar < at>
Subject:        	sound not working VIA-82xx on core 2
Send reply to:  	For users of Fedora Core releases <fedora-list at>
	<mailto:fedora-list-request at>
	<mailto:fedora-list-request at>

> Just installed FC2, it detects my soundcard upon install, but when i press 
> the "test" button no sound comes. I pressed OK anyway and tried turning up 
> the volume (alsamixer, aumix). Still no sound. The soundcard detected is:
> VT8233/A/8235/8237 AC97
> module: snd-via82xx
> On red-hat 9, the module used was via82cxxx, worked OK, no luck with this 
> alsa so far. Is there any fix without having to download anything?
> -- 
> fedora-list mailing list
> fedora-list at
> To unsubscribe:

  Michael D. Setzer II -  Computer Science Instructor      
  Guam Community College  Computer Center                  
  mailto:mikes at                     
  Guam - Where America's Day Begins                        
Number of Seti Units Returned:  13,514
Processing time:  28 years,  89 days, 17 hours,  4 minutes
(Total Hours: 247,433)

More information about the fedora-list mailing list