[FC2] Can't install on Dell Optiplex [Solved!]

Matthew Saltzman mjs at ces.clemson.edu
Thu Jun 24 12:12:31 UTC 2004

On Mon, 21 Jun 2004, Jim Cornette wrote:

> Matthew Saltzman wrote:
> >Model is GX260, BIOS is A06.  Video adapters include an Intel 82845 and a
> >Radeon 7000.  NIC is an Intel Pro/1000MT.  Audio is SoundMAX integrated.
> >It also has a USB cordless mouse.
> >
> >The install disk crashes immediately on boot and leaves the following
> >information on the screen (hopefully with no trascription error).  The
> >only way to reboost is to hit reset or power-cycle.  I tried acpi=no
> >as a kernel option, to no avail.
> >
> >
> The options for acpi are either on or off. I'm not sure if no, yes, 0 or
> 1 will work.
> I'm not experienced with diagnosing memory address and initializing
> calls. It looks to me that this is related to the agp video card. Have
> you tried to either remove one of the video cards or disabling one from
> BIOS?  If both are being attempted to be installed, maybe one is trying
> to use the same hardware parameters as the other video card.
> This is just a wild guess.

Changing the setting for the video card in the BIOS from "Auto" to
"Onboard" solved this.  I even have dual screens (though the dual-screen
config doesn't always work--it depends on which card is detected first by


		Matthew Saltzman

Clemson University Math Sciences
mjs AT clemson DOT edu

More information about the fedora-list mailing list