Rhythmbox: "Could not start pipeline playing"

Andrea Giuliano a.giuliano at iccu.sbn.it
Mon Jun 28 09:29:00 UTC 2004

There was a similar thread some weeks ago ("rhythmbox, cannot pause
playback"), slightly different, but the results look the same.

Briefly: start "gstreamer-properties" on a command line or from the menù
item "Prefs/More Prefs/Multimedia System Selector", and play with the
"default audio sink".

This should be "alsasink" by default, but it doesn't work for me, so I
turned to "esd" and it works fine!

Clearly, it could not be the same solution for you, but it's very
straightforward to test, so it's worth try.

Hope it helps...

On Sun, 2004-06-27 at 09:32, Nadeem Bitar wrote:
> I am not able to play any music files from rhythmbox. I get a "could not
> start pipeline playing" error. 
> I do not get this error if i run rhythmbox as root. 
> I also tried updating both gstreamer and rhythmbox also ran gst-
> register.
> Any ideas? 
Andrea Giuliano, Ph. D.
ICCU - Istituto Centrale per il Catalogo Unico
Viale Castro Pretorio 105, Rome - ITALY
Tel. +39064989509, Fax +39064059302

More information about the fedora-list mailing list