Connection problem

Alexander Dalloz alexander.dalloz at
Mon Jun 28 20:16:55 UTC 2004

Am Mo, den 28.06.2004 schrieb Claude Jones um 18:15:

> This is another new user question: I have successfully set up my first Linux system and
> connected to the internet via dial-up (this is a home system). I was able to get my modem
> to work by using the Network Device Control dialogue where I was able to configure my
> modem to dial up my ISP. This works well. When I tried to use KPPP, however, I had a
> problem. There are a few more settings in KPPP, but I basically took the defaults,
> entering the ISP info where required. It dials out and connects fine. When I try to use
> mail or a browser, however, it gives me an error. Does someone have an idea? Is this a
> permissions issue, or a firewall setting? I've been through the settings in KPPP and tried
> a couple of alternatives, but they don't seem to make a difference. 

> Claude Jones

Please don't hijack foreign threads: don't reply to a list mail when you
want to post a fresh new one!

Check your /etc/resolv.conf file to have the nameservers of your ISP in


Alexander Dalloz | Enger, Germany | GPG key 1024D/ED695653 1999-07-13
Fedora GNU/Linux Core 2 (Tettnang) on Athlon CPU kernel 2.6.6-1.435 
Serendipity 22:15:46 up 2 days, 3 users, load average: 0.64, 0.55, 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Dies ist ein digital signierter Nachrichtenteil
URL: <>

More information about the fedora-list mailing list