Firewire problems with iPod

Perera, Nelanka Nelanka.Perera at
Wed Jun 30 21:07:00 UTC 2004

I tried to follow the gtkpod tutorial but had major hang-ups with getting my
firewire card working.  When I first booted up after installing the card my
box hung at kudzu.  The second time the card was recognized.  Then I started
loading up the modules that are required, but when I got to sbp2, the box
hung.  Next time I tried it, my mouse stopped working.  I did a
rescan_scsi_bus, but did not find my iPod.  I tried compiling a custom
kernel with the modules built in, but I got a kernel panic with grub not
knowing where root was.  I had specified root=LABEL=/, then I tried
root=/dev/hda1 which didn't work either.

I'm using an Adaptec 4300 card, which is supposed to supported and works
according to  I'm on the latest kernel update,
kernel-2.6.6-1.427smp. Is there any pointers anyone could give me on this
problem? Is actually using firewire on Linux a lost cause? Is USB 2.0 any
more stable? Thanks for any help you guys can give me.


More information about the fedora-list mailing list