[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: make xconfig, system-config-packages



On Tue, 2004-06-01 at 12:48 +0300, xyzzy hotpop com wrote:
> I've seen this too... I got around it by using make menuconfig... NOT a 
> solution...
> 
> On Monday 31 May 2004 17:03, Ronald Warsow wrote:
> > hallo
> >
> > when I run make xconfig the interface comes up with complete
> > unreadable letter-garbage.
> > fontproblem ???
> > anyone else ?
> > any solution ?
> >
> > I tried to fix it with an reinstallation of the kerneldevelopment
> > packages with system-config-packages, which pops up with an error
> > message like:
> >
> > Packages Not Found
> > the following packages could not be found on your system.
> > Installation cannot continue until they are installed.
> >
> > gtk2-devel ('libglade2-devel', 2.3.6','1')
> > gtk2-devel ('libgnomecanavas-devel',2.6.0', '1')
> > gtk2-devel ('gail-devel', '1.6.0', '1')
> >
> > rpm-queries gives that this packages/files are on the box !
> > db's of rpm incorrect ???
> > any solution ?
> >
> > ronald

Also encountered this when trying to do "make xconfig" on a remote FC2
system under KDE on FC1 on the local system.  Don't see anything in
Bugzilla on this, didn't get around to filing a report at the time, and
can't replicate now, either locally or from a RH9 system via X to FC2
(the old FC1 system is now FC2).  Perhaps you should file a bug.

"make gconfig" is a better solution.

Phil





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]