[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ATI Radeon 7000 and DRI



On Wed, 2004-06-02 at 19:11, Fred Nastos wrote:
> On May 31, 2004 02:34 pm, Alan wrote:
> > On Thu, 2004-05-27 at 04:10, Timothy Murphy wrote:
> > > Alan wrote:
> > > > I have a Radeon 7000 card on an Athlon system with a SiS motherboard.
> > > >
> > > > I installed Fedora Core 2 on it.  X worked all through the install.
> > > >
> > > > When I rebooted the system, the screen goes black and the system hangs.
> > > > (Or at least X goes into a state I cannot get out of without a hard
> > > > reboot.)
> > >
> > > Can't you get to a text console with Ctrl-Alt-F1 ?
> >
> > Nope.  X goes into an unusable state.
> 
> Just to confirm this, I have three systems with ATI Radeon 7000 64MB
> AGP.  Two of them sit on an ASUS P4S800D-E and I was having
> the same problem mentioned above.  Commenting out the dri command
> in xorg.conf solved it.  The other system though, is an Athlon64 on a K8V
> board, and there X works fine (i.e. I don't need comment out the Load "dri" 
> command.

This one is on a ASRock K7S41GX motherboard with a SiS 741GX chipset.

http://freedesktop.org/bugzilla/show_bug.cgi?id=707 is the bug report I
have added to it. Add more useful data to it if you have it.  I would
love to see this fixed.


-- 
We are living in the "interesting times" the fortune cookies warned us
about.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]