[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2 AMD_64 install fails



It seems I solved it... ( as per my last post)
Just play around with the partitions and their sizes. Mine got to
install finally when I limited the / partition to 80GB, however, I am
not sure if it's a "fix" or a stroke of luck???

On Thu, 2004-06-03 at 09:24, Nathan Ollerenshaw wrote:
> P.Agenbag writes:
> 
> > Hi List
> > 
> > I seached the list and it seems I am the only person in the whole wide
> > world with an install failure on FC2 for AMD64??? ( or maybe I searched
> > like my but anyway...)
> 
> No, I have the same problem. I just havn't had time to do anything about it 
> :)
> 
> > I proceed to do a "everything" install and have FC2 do a auto partition
> > on a 120GB SATA disk. All's well at this point, then it formats
> > partition and copies the install image to disk and then it prepares the
> > rpm transaction and then , woops, does a post install configuration
> > without copying anything and gives me a message like follows:
> > 
> > An unhandled exception has occured .....
> 
> Same messages I get.
> 
> > Anyone have any idea what could be wrong?
> > 
> > PS all CD media MD5SUMS check out OK
> > 
> > PPS system = AMD 64 3200, 1GB DDR400 RAM, 120GB SATA DISK NVIDIA FX-5700
> > 256MB
> 
> Mine is a K8T800 mobo with a Athlon 64 3200 with 1GB of DDR333 memory, two 
> 250GBSATA disks connected to the SATA raid controller and two 80GB disks 
> connected to the IDE controller (installing into one of those).
> 
> I should try again and then file a proper bug report.
> 
> Nathan.
> 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]