[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Help on Installing Oracle9i Under FC2



On Thu, 3 Jun 2004, Mike Wood wrote:

> I have a feeling that Oracle does not run on the 2.6 kernel. People have
> reported problems with SuSE 9 and FC2. I did have the DB server alone
> running on Mandrake 10.0 bu tthe enterprise manager would not work. Shared
> memory issues with TNS I think.

That isn't a big deal (at least for 10g). Just set the environment
variable DISABLE_HUGETLBFS to be 1 before starting oracle. Also the latest
linux 9i install disks (9.2.0.4) are more likely to work trouble free than
the originals (9.2.0.1), though in the former case you need to make
/oradata a symbolic link to somewhere oracle can write to with lots of
spcae before installing to work around a bug.

	Michael Young



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]