[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: NFS upgrade error with FC2



On Thu, Jun 03, 2004 at 03:13:06PM +0100, Gavin Henry wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Dear all,
> After upgrading FC1 > FC2 and issuing apt-get dist-upgrade to get latest 
> packages I get:
> 
> error: Failed dependencies:
>         kernel >= 2.2.14 is needed by nfs-utils-1.0.6-22
> 
> Why do I need a 22 kernel?
> 
> How do I resolve this?

You need the 2.6 kernel from FC2.  Did you install one?



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]