[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: NFS upgrade error with FC2

On Thursday 03 Jun 2004 15:13, Gavin Henry wrote:

> After upgrading FC1 > FC2 and issuing apt-get dist-upgrade to get latest
> packages I get:
> error: Failed dependencies:
>         kernel >= 2.2.14 is needed by nfs-utils-1.0.6-22

I get a different problem I get:

# apt-get dist-upgrade
Reading Package Lists... Done
Building Dependency Tree... Done
You might want to run `apt-get -f install' to correct these.
The following packages have unmet dependencies:
  synaptic: Depends: librpm-4.2.so
            Depends: librpmdb-4.2.so
            Depends: librpmio-4.2.so
E: Unmet dependencies. Try using -f.

I havent the foggiest what it means seeing as its apt I'm trying to upgrade?


Peter Cannon

peter cannon-linux freeserve co uk

"And when Alexander saw the breadth of his domain
he wept for there were no more worlds to conquer"

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]