[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: NFS upgrade error with FC2



On Thursday 03 Jun 2004 16:13, Mike Frisch wrote:

> You have to probably update RPM and it's dependencies before trying to
> do an 'apt-get dist-upgrade'.

Ha ha fallen for my cunning plan :-)
I have installed apt-0.5.15cnc6-1.1.fc2.fr.i386.rpm which is supposed to be 
the latest version and I did use the upgrade option the only worrying bit is 
the .fr. I hope that dosent meen French as I'm English.

It was working fine under FC1 with Synaptic but is dead as a dodo now.

-- 

Regards

Peter Cannon

peter cannon-linux freeserve co uk

"And when Alexander saw the breadth of his domain
he wept for there were no more worlds to conquer"



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]