[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

AMD64 install fails



Hi List
I thought I had the problem solved, but alas...

Originally, when I install and keep all options "default", install fails
almost instantanious ( does not even start copying files).
Then, when I thought I solved it by changing the partitions sizes etc,
install actually starts to copy the files from the disks and completes,
but then, right at the end while performing the post install, I get the
same unhandled exception error.

I've pushed through and tried to update the failed install, which takes
me one step further.
Since the failed install never got to install the bootloader, I was
hoping that doing an upgrade will do that for me, but now, even though I
specifically select the "change bootloader" option during upgrade, I get
a message right at the end: "Warning No kernel packages were installed
on your system. Your bootloader configuration will not be changed.", so,
it doesn't install a bootloader, back to square one.

It looks like all I need is a bootloader installed and I'm rocking.

Can anyone help me with that?

PS, will a boot CD or something similar work? I only have one other
working machine ( the one i'm using to post this) but it's not a similar
platform, and it runs WhiteBox 3. I suspect that other posts mentining
problems with SATA has relevance, yet, FC2 detects my SATA controller on
my MSI K8TNEO board just fine and allows partitioning etc. I have been
able to install Mandrake 9 successfully as well...
 




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]