[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Kernel 2.6.6 & up2date



On Thursday 03 June 2004 16:33, Chiheb Djabri wrote:

> Due to incompatibility of kernel 2.6.5336 with Nvidia Driver, so I put
> kernel 2.6.6 instead. But the problem is that I can't install updates
> from RH network. There was the following message appears when I click to
> Alert Icon:"You are running kernel-2.6.6, but it is not installer in RPM
> formats. It highly recommended that you run the official Red Hat
> kernels. By running a custom kernel, you will miss out on any security
> fixes and functionality enhancements and your configuration is
> unsupported."

Just carry on and "launch" the RHN tool, I have used custom (non-rpm) 
kernel's since RH8 on this Desktop machine and had no problems getting the 
updates, I guess its just a "friendly" warning msg :)
But I would be interested on what other's here think.

Colin
-- 
Fedora Core 2, Custom Built Kernel 2.6.6
KDE-Redhat-3.2.2
Registered Linux user number 342953



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]