[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Newbie trying to upgrade Mozilla 1.4 to 1.8a -- Not succeeding!



Ow Mun Heng wrote:

On Thu, 2004-06-03 at 18:20, Todd Nelson wrote:


Hello from Malaysia,

I'm brand new with Linux (Fedora Core 1) but a long-time user of Netscape. I'm trying to upgrade the Mozilla 1.4 that came with my Fedora distro to 1.8a. Being new at Linux, I've searched the Forum and tried what I found for advice but it's not working for me. I can't seem to uninstall 1.4 (which is recommended by Mozilla's release notes) using rpm and -e and -Uvh; and the installer won't create a new directory for me to install in (usr/local/mozilla). When I tried using the command line, it said I didn't have permission to create "mozilla" in the usr/local directory. I am the root and know the password, so ...?



What is the uninsatll saying??


rpm -e mozilla ??


If I remember correctly, to try to uninstall each package, I wrote "rpm -e mozilla-xxx-1.4.1-17" with xxx = mail, nns, etc.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]