[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't copy files in *.dat form VCD



hi there i have a similar problem with you but i think im the worst of
the worst ...

On Mon, 2004-05-31 at 14:50, Parameshwara Bhat wrote:
> Hello List,
> 
> I have played files with extensions *.dat with both 'xine' and 
> 'mplayer'.The vcd of the film "Unfaithful" has three files in the 'MPEG' 
> folder,Music01.dat,Music02.dat,Music03.dat.I played this file from the cd 
> in Windows Media player as well as SiS mmplayer.Now I copied those files 
> to a separate directory and later opened them using both Mplayer and Xine.

i can't play .dat file both in xine ... im using the gui in the mplayer
its fine ... don't know whats wrong with my xine .... 


> 
> Xine even has a file filter for *.dat type of files.Mplayer like its 
> namesake Mediaplayer doesn't automatically filter the files but once 
> selected using filter "all files",it plays it anyway.But both these 
> programs fail to run the same files from the CD when tried with Play 
> File.(They can very well play the VCD containing these files)whereas if 
> these files are copied to harddisk they can play it.
> 
> Curiously within Linux,these files cannot be copied off CD.But,once in 
> Windows,you can copy them and store them.Both Xine and Mplayer play them 
> now once they are stored like this. And that's how VCDs are kept on the 
> harddisk by all my friends here.

i tried extracting/copying the .dat file from a windows pc ... i can ...


> 
> This is curious.Could anybody shed more light?
> 
> Parameshwara Bhat
> 
> Using Opera's revolutionary e-mail client: http://www.opera.com/m2/
-- 
=========
Kent Emia





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]