[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2 and ATI 3.9.0 works but static...



Jack Howarth wrote:

Any insights on this static issue would be greatly appreciated as the speed is great but
there is way to much static to be usable now.
Jack


When you say static - what do you mean exactly. I have a Radeon 8500 and I am seeing what I would call either flicker or static - and sorry but I don't have a solution. I'm just trying to determine if other ATI users are 'seeing' what I am seeing, or if my monitor is on its deathbed.

To be more specific about what I see ...
I get rapid horizontal 'shifts' of the screen that move entire rows of maybe 1-3 pixels in height to the left of my screen and back. It is fast, so if I'm looking at the left black edge of my screen, I see squiggles flicker out into the black area and back. It always seems to happen within in the same horizontal region as the mouse pointer - ie. within a range of 1-2 cm above and below the mouse pointers horizontal position. It seems to happen maybe 4-5 times per minute - ie. mega annoying and virtually unusable.


Is this what you're seeing? or am I alone in my problem?

p.s. - I don't have any problems with same hardware in win xp.

pantz

--
Before you criticize someone, walk a mile in their shoes ...
That way when you do criticize them, you're a mile away and you have their shoes!



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]