[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: errors running Xine..please help



Dhananjoy Chowdhury wrote:
Hi Everyone..
When i run xine the Xwindows gets restarted
i have installed xine rpms and the output of xine-check is here...

[ good ] you're using Linux, doing specific tests
[ good ] looks like you have a /proc filesystem mounted.
[ good ] You seem to have a reasonable kernel version (2.4.22-1.2115.nptl)
[ good ] intel compatible processor, checking MTRR support
[ good ] you have MTRR support and there are some ranges set.
[ good ] found the player at /usr/bin/xine
[ good ] /usr/bin/xine is in your PATH
[ good ] found /usr/bin/xine-config in your PATH
[ good ] plugin directory /usr/lib/xine/plugins/1.0.0 exists.
[ good ] found input plugins
[ good ] found demux plugins
[ good ] found decoder plugins
[ good ] found video_out plugins
[ good ] found audio_out plugins
[ good ] skin directory /usr/share/xine/skins exists.
[ good ] found logo in /usr/share/xine/skins
[ good ] I even found some skins.
[ good ] /dev/cdrom points to /dev/hdc
[ good ] found xvinfo: X-Video Extension version 2.2
[ good ] your Xv extension supports YV12 overlays (improves MPEG performance)
[ good ] your Xv extension supports YUY2 overlays
[ good ] Xv ports: YUY2 YV12 I420 UYVY



please help.. Thanks in Advance, Dhananjoy


This happens to me on a computer with an Intel 815 chipset. This happened on FC1 and still on FC2. I tried Livna and also Freshrpms versions.


What is your screen resolution? What is your videocard type? What type of monitor do you use?

I use:
1280 x 1024 at 60 Hz (Resolution)
Monitor is a Visual Sensations 1280 x 1024
Video Card is Intel 815

I login by runlevel 3 and use startx to start X. It kills the X session as does ctl-alt-backspace. I never investigated the reason for it. Xine works great on my laptop with an ATI mobile video card. Ogle worked alright on the 815 video card in FC1. Again, I need to investigate why it doesn't work in FC2 for ogle. I think it is a mix of libs from freshrpms and from Livna.

This reply probably won't help your problem. It might lead to narrowing down the cause of your xine failure though. I suspect DRI or similar problems.

Jim



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]