[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ATI drivers



On Sat, 5 Jun 2004 19:20:44 -0400 (EDT), Jack Howarth <howarth bromo msbb uc edu> wrote:

is for linux 2.6.6 and above (non-SMP and SMP). The kernel code has
been changed in the drm headers to depreciate the use of

atomic_inc(&page->count)

in favor of the get_page macro. You will simply get compile time
errors in building fglrx without the patch under Linux 2.6.6.
                   Jack

Okay, thanks. I've tried applying this patch but it seems to give me errors - where should I be when I try to apply it, and what command should I be using?


--
Dylan Parry
http://www.webpageworkshop.co.uk - FREE Web tutorials and references



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]