[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ToTem Media Player



Alexander Appel wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Prasanth Kumar wrote:

On Sat, 2004-06-05 at 11:55 -0400, Chiheb Djabri wrote:


Hi

Did somebody has tried to install Totem Player 'cause I really had
problems with: I compiled Xine-Lib but when when I click in totem rpm
File it say that it requires Xine components... I wonder if Xine is not
compiled correctly. It followed instruction in xine web site but after
compiling, I failed executing "ldconfig" commands.
Need help  please!!!




I installed Totem/Xine the other day from RPMS. I got them from www.freshrpms.net.




I too got Totem from freshrpms yum archive but I'm experiencing some problems (Totem chrashes silently, can't playback some mpeg files, displays only a blue screen until resized ...) which I never experienced with Totem from the livna.org rep I used under FC1.

I get the same bluish screen with totem, until I resize it as you point out. I'm using a livna version. Two bugs were experienced. Blue screen until resize (fullscreen works great) and it did not know which drive was my DVD player. It tried to access my CDROM until reconfigured. Totem doesn't crash, which is good.


Xine, is a different story. Sometimes it will kill X immediately on launch. Then other times it seems to crash and kill X after a short period of time. I was thinking that automount was causing it or DRI. I killed automount before launching xine. It still crashed after a short time, in an unpredictable pattern.

Jim



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]