SiS Motherboard can't get past Uncompressing linux

Chilton, Gil Gil.Chilton at
Sun Jun 6 03:03:28 UTC 2004

Read through the bugzilla report -  Towards the
bottom there are several sets of instructions to get FC2 installed that
worked for me.

The bootable iso referenced in the link above can be found here:

-----Original Message-----
From: Blair Yacishyn [mailto:b.yac at] 
Sent: Saturday, June 05, 2004 4:40 PM
To: fedora-list at
Subject: SiS Motherboard can't get past Uncompressing linux

I tried to install Fedora Core 2 this week but I could not get past
Uncompressing Linux. Is there any fix for this yet?I have a 630 chipset I
beleive with a VIA Samuel 2 733mhz processor

fedora-list mailing list
fedora-list at
To unsubscribe:
The information transmitted herewith is sensitive information intended only
for use by the individual or entity to which it is addressed. If the reader
of this message is not the intended recipient, you are hereby notified that
any review, retransmission, dissemination, distribution, copying or other
use of, or taking of any action in reliance upon this information is
strictly prohibited. If you have received this communication in error,
please contact the sender and delete the material from your computer.

More information about the fedora-list mailing list