[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: SiS Motherboard can't get past Uncompressing linux




Read through the bugzilla report - https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=120685. Towards the bottom there are several sets of instructions to get FC2 installed that worked for me.

The bootable iso referenced in the link above can be found here:
http://people.redhat.com/arjanv/c3boot-2.iso

-----Original Message-----
From: Blair Yacishyn [mailto:b yac sasktel net]
Sent: Saturday, June 05, 2004 4:40 PM
To: fedora-list redhat com
Subject: SiS Motherboard can't get past Uncompressing linux


I tried to install Fedora Core 2 this week but I could not get past Uncompressing Linux. Is there any fix for this yet?I have a 630 chipset I beleive with a VIA Samuel 2 733mhz processor


I'm working on this over the weekend too. I have a Syntax S635MP motherboard with a VIA Samuel 2 800Mhz. All file systems are raid 1 between two 80GB drives (hda/hdc) no other ide devices. And no other cards.


I can install FC2 with the above instructions, and update the kernel - no problem. but the system locks up within an hour of running. I've compiled my own kernel (v2.6.6-mm5) and still the same effect.

The Error message I get is:
Unknown interrupt or fault at EIP 00000246 00000073 080a9649
Unknown interrupt or fault at EIP 00000297 00000073 080a5ad3
FYI: X is not running, in fact nothing but cron/sshd/mdadm/init/getty are running when this happens.


I've installed Red Hat v9 - no problems, and now I'm installing FC1. I think it is the 2.6.6-mm5 kernel

Anyone else running FC2 with a VIA Samuel 2?

ed


Just a followup on this subject. I was able to make the system useable with the following kernel.


1) linux-2.6.6
2) 2.6.6-mm5
3) 'make allmodconfig'
4) set the cpu to: CONFIG_MCYRIXIII=y
5) diable cpufreq: # CONFIG_CPU_FREQ is not set
6) raid1 enabled: CONFIG_MD_RAID1=y
7) ext3 enabled: CONFIG_EXT3_FS=y

of course I compiled the kernel on my main computer... but it runs great

I believe that it is a cpufreq issue, and files a new bugzilla report:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=125419#c1

ed

Security on the internet is impossible without strong, open, and unhindered encryption.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]