[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

HPT374 v2.11 and Fedora Core 2



Hi,
I've been trying to get the HighPoint RocketRaid 404 card to work with
Fedora Core 2. Highpoint have released a new driver v.2.11 that should
support kernel 2.6. It compiles OK, but when I trie to do an insmod on
the kernel module, it returnes a error saying "-1 Invalid module format".

I've allso tried do compile a new kernel, with support for old module
format, and then I get an error message saying "segmentation fault".

Have anyone succeded to use this driver with Fedora Core 2 and Kernel 2.6?

Regards
Per Morten Sandstad






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]