[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Xine and FC2...



On Sun, Jun 06, 2004 at 08:10:50AM -0600, Jason Salaz wrote:
> Hello again all... little issues now.. *smirk*  I want to install Xine,
> and it's stating that it needs libglut.so.3.  I don't seem to have that
> file anywhere, since I wonder whether or not the ATI proprietary drive
> has replaced it, or wiped it out.
> 
When I installed xine, the rpm for FC2 was only available on the
livna testing repo, so I added that to /etc/yum.conf. I ran into
the same dependency problems you did, and checked out Dag Wieers'
repository and found the depndencies live there. Add Dag's repo
to your repositories, and you should be good to go.
  I think the rpms you need may also be on www.fedora.us, but I 
didn't try that way so I can't say from experience. 
  Check out rpm.livna.org for instrucions on setting this up. 
Alternatively, the Fedora Multimedia HOWTO is pretty good. 

<http://tldp.org/HOWTO/Fedora-Multimedia-Installation-HOWTO/> 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]