[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: usb storage and FC2



On Fri, 2004-06-04 at 21:17, Nadeem Bitar wrote:
> On é, 2004-06-04 at 21:13 +0200, john brennan-sardou wrote:
> > Hello,
> >     you are certainly not the only one with usb storage problems. With 
> > my Olympus camera I am getting the same message "non valid device" with 
> > /dev/sda1. I have just updated the kernel and it has done nothing. It is 
> > completely blocked, what is more my epson perfection scanner is not even 
> > seen at boot time in the usb chat. Usbview blocks, info in Kde blocks as 
> > well.  I'm stuck on this one and on the verge of graphical suicide!
> >     John Brennnan-Sardou
> > 
> 
> I had few usb storage problems that were solved by upgrading to 
> kernel 2.6.6-1.403. Now all my USB devices (external hard disk, memory
> stick reader, and a multi-function printer) work perfectly. 

Well, i am running 2.6.5-1.358 and i am having a *lot* of problems.
Besides USB, i can't even log out x without freezing the whole system.

However, you say you solved by upgrading: what version did you upgrade
to and how? DId you compile? Can you give us more hints so that we can
solve too? :)

Thanks

E.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]