[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Cisco VPN Client on FC2




You want to get the latest 4.0.4 client. This client supports 2.6
kernels. FYI, if you also use SuSe their is a different client.

good luck.


vpnclient-linux-4.0.4.A-k9.tar.gz
Linux VPN Client 4.0.4.A (2.6 kernel supported)

vpnclient-linux-4.0.4.B-k9.tar.gz
Linux VPN Client 4.0.4.B (SuSe 9.1 support)




On Mon, 2004-06-07 at 22:46, Rich Renomeron wrote:
> I have version 4.0.3 of the Cisco VPN client, and it seemed to install 
> fine (including compiling the necessary modules) under FC2.  However, 
> when I try starting the "vpnclient_init" service, it barfs like this:
> 
> [##root pooh## /etc/xinetd.d/] /etc/init.d/vpnclient_init start
> Starting /usr/local/bin/vpnclient: insmod: error inserting 
> '/lib/modules/2.6.5-1.358/CiscoVPN/cisco_ipsec': -1 Invalid module format
> Failed (insmod)
> 
> Googling turned up nothing other than an unanswered post on LKML in 
> April.  Searching this list didn't turn up any discussion of this 
> problem.  Any idea what's going on here?  (Even explaining what might 
> cause an "invalid module format" might help.
> 
> Thanks,
> Rich
> 
> -- 
>  From the Desktop of Rich Renomeron
>  My other computer is a HAL 9000.
> 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]