[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Cisco VPN Client on FC2



On Mon, 07 Jun 2004 22:46:03 -0400
Rich Renomeron <renomero toad net> wrote:

:Even explaining what might 
:cause an "invalid module format" might help

The 2.6 kernel requires modules which are specifically compiled with a new
format. Such modules have a .ko suffix, so if your module is
"cisco_ipsec.o" instead of "cisco_ipsec.ko", then it is an old format
module, and will not work with the new kernel.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]