Synaptics touchpad not recognized

Mauri Sahlberg Mauri.Sahlberg at
Tue Jun 8 14:18:51 UTC 2004


Story so far. Worked without any additional driver on FC1 but installed
driver for X11 anyway to get full functionality. Works with Knoppix
standard kernel. Does not work at all either with FC2 or Mandrake 10.
What is the difference? Knoppix and FC 1 both use 2.4 kernels and
Mandrake 10 and FC 2 have 2.6 kernels.

Tried compiling 2.6.5 with psaux and tried adding psmouse.proto=imps on
boot. Tried 2.6.6 kernel from update-testing and it makes no difference.
Tried installing driver for X but knew that to be futile and found it to
be futile as the kernel does not recognize the touchpad, so how could
the driver find something that does not exist?

I have searched web for a solution and all solutions I found for
synaptics are for the steps that are necessary to fully utilize the
touchpad and not how to get it recognized. Am I the only one who can not
get it to work at all? Any ideas what I am doing wrong or I could try?

Mauri.Sahlberg at   	+358 44 5229238  

More information about the fedora-list mailing list