[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC1: aborting installation while reading RPMs



HI everybody,

I'm trying to install Fedora Core 1 on an AMD XP 2400 in an ASUS motherboard A7V8X-MX with 512 MB DDR memory, using NVIDIA GEFORCE 4 MX 440-8x, with 64 MB DDR memory. I'm using yarrow -i386 (is that correct? I'm supposing it is).
I've been trying to install it and probably by luck I could get a first clean installation without any read errors on the CDs. Unfortunately I messed up that installation and I resolved to try again choosing a complete installation (selecting all RPMs) and now I always get the message "aborting due read errors.. This is a severe error that may mean insuficcient space on disk or a damaged media , etc.. Your machine is ready to reboot now"
Well, first:
1) all CDs were tested and got a PASS message at the beginning of the installations
2) I'm using a SEAGATE Barracuda 40GB partitioned a 20MB with Windows XP Professional and three smaller partitions reserved to linux (a 196 MB reserved to /boot, a 14 GB to /, a 4 GB to /home and some 512MB to swap, the last two logical partitions )
3) the CDs are being read in a LG 52 MAx CD reader
4) I've downloaded the iso images and written them to disk (a SEAGATE 20 GB in FAT32), as a secondary slave and copied bootdisk.img with rawrite and started the installation now from dikette and a hard drive install a and received the same message.
To clear out my efforts:
0 I've tried graphics and text non installations receiving the same message
1) the mesage occurs on installation phase when the program is reading and installing the RPMs
2) the same message occurs each time in a different rpm (or CD)
3) I tried to do a smaller installation and got the same error mesage (each time is in a different RPM)
4) I went to the BIOS settings and tried many configuration changes:
i) turn off caches (L1 and L2)
ii) slow down CPU external clock to 100 MHz (this was strapped on the motherboard)
iii) slow down the DRAM frequency iv) turn off DMA transfer to all disks (it seems the installer doesn't care about this setting on BIOS because messages state it is using UDMA to disks)
v) change the 80 pins flat disk cable to a 40 pins on IDE1 ( IDE2 is using a 40 pin flat cable)
vi) using IDE1 (with 80 pins flat cable) only ( in a hard drive installation)
(now I will try to use a 40 pins cable and slow down the machine as much as possible)
Since I have a small network with four computers, I could install the same FEDORA Core 1 in a Pentium 4 whith 128MB rambus from the CDs withoutt any problem with all RPMs and it is working fine.
As an observation, on the AMD XP machine I receive some messages informing about errors while reading CDs during XP instalations. The Windows XP installer just inform me about each one of them and asks me what I want it to do: I just say it should retry reading the CD, the file is read and it goes on. It's common to receive one to three messages like these in a normal Windows XP installation. All files are copied and none get lost. After the XP installation I never received amesage like that .while reading a CD. But by what I've exposed, the problem is not duew the CDS since it occurs in a hard drive installation.


Can anyone help me with some information or suggestion because I'm stoped on this machine for many days without getting Fedora Core installed? By the way, on the same machine , Windows XP Professional works fine. (Well, I'm still betting on Linux)

Regards
Daniel



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]