[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Oracle 9i or 10g on FC2



Has anyone gotten Oracle 9i or 10g database running on Fedora Core 2? 

With 10g I get as far as creating the database with DBCA but I get that
"unable to create shared memory segment" error. I've tried to fix it
with setting 'export DISABLE_HUGETLBFS=1' in my .bash_profile before
running DBCA, and tried setting it in /etc/profile and rebooting. I've
also tried setting different memory parameters i've seen on various
fedora/oracle web sites.

Nothing has worked for me :(

On 9i I get some linking errors at the end of the install phase. I've
tried downgrading binutils and I've changed s few other things, but
again nothing has worked. I was able to get 9i working on FC1, but
having lots of trouble with FC2.

If anyone has been able to get 9i or 10g working with FC2 on an Intel
machine, your thoughts and recommendations would be greatly appreciated.


thank you!

~ Troy Campano ~



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]