[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2 install hangup - no luck after 2 hours fiddling



On Wed, 09 Jun 2004 11:18:25 +0200, Fons van der Beek <fons so-o nl> wrote:

Hy all,

I tried to install FC2 and it freezes on FIRST screen of install
procedure, on "check media" dialog (red box with two buttons bla bla bla,
usual RH install thing).
Same with FC2 repair disc and first install disc.
Strange thing is (maybe not related) - on kernel init, there is line
saying "Disabling IRQ11" (owned by AGP VGA). What's that?!


Tried all kernel parameters I could think of - noprobe, nousb, acpi=off,
pci=off, textual mode, graphical mode ... nothing helps.
RH9 with custom 2.6.4 kernel works fine.

So, RH9, Win2000, FreeBSD - all works and installs well - FC2 won't
install.

1) Are you using a Nvdia video adapter (there are known issues)?

Hy Fons,


yes, please tell me where can I find usefull articles/tips?

2) wat is your hardware configuration

it's somewhat old, my previous development machine;
very ordinary, no fancy stuff, no SATA, no firewire, no audio (integrated om MB)
ASUS ISDN card, 3COM network adapter, Nvidia Geforce2 MX400, 384 MB RAM, Athlon XP1400+, MB MSI VIA KT333


but THIS might be the problem (please, NO funny stuff - I heard it all. there IS a reason for this :-))
master IDE:
hda - cd reader/recorder (NEC)
hdb - DVD reader (LG)
slave IDE:
hdc - IDE - dual boot win2000/RH9
hdd - freebsd + CLEAN: 2 x ext3 + 1 x linux swap - for FC2


3) have you tried to do an init 3 ?

nope, will try


vi \etc\inittab:
change id:5:initdefault: in id:3:initdefault:


--
dado



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]