[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Gnome Sound Recorder work for anyone?



Gerry Tool wrote:
I open Gnome Sound Recorder and click on the Record button. I hear a
system sound indicating the button was clicked, but the button stays
red and nothing else happens. Sound Recorder works on my system in an FC1 install, but did not work in FC2T3 nor does it work in final FC2 from a fresh install. My sound card is onboard C-Media CM8738. It plays
gnome system sounds fine, plays .ogg files fine and plays the test
sound in the Soundcard Detection applet. Sounds work fine playing
DVDs in Totem.



I have added this to bug #100774. Since there is no fix or workaround listed there, and I can't find a thread on this list discussing this, I'm asking if anyone has Sound Recorder working and knows a fix for this problem.


Thanks.

Gerry Tool

Run Applications -> Preferences -> More Preferences -> Multimedia Systems Selector


For the "Default Source" for "Input" select "OSS - Open Sound System".

Anyway that worked for me on an IBM Thinkpad T30. See if it works for you. The menu selection was under Gnome. Dunno about KDE. Same situation with me. Under the original setting of everything ALSA, could not record audio on my mic. Switching to OSS for input worked.

Hope this helps.

dex




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]