[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2 install hangup - no luck after 2 hours fiddling



On Wed, 09 Jun 2004 10:40:12 -0400, Phil Schaffner <Philip R Schaffner NASA gov> wrote:

On Wed, 2004-06-09 at 13:01 +0200, Dalibor Petricevic wrote:
On Wed, 09 Jun 2004 12:54:00 +0200, Fons van der Beek <fons so-o nl> wrote:

> try
> ide=nodma as bootparameter for the install

o.k. latter today I will try
also, I did not found any *usable* tips concerning Nvidia
(and I think THAT is not the problem since the thing freez on the
begining, while still in pure textual mode)

Agree - have seen/had lots of NVidia problems but only in X, usually something to do with proprietary drivers (except for the dead fan on the NVidia card that killed my machine yesterday, but that's OT). A search of the list archive and/or bugzilla will turn up plenty on NVidia and the 4k stack problem, etc., etc....

Hy Phil,


yeah, no help there.

You don't say if you actually tried the "Check Media" option.  If so,
just be sure to do md5sums in advance to verify the media and skip that
step.  Had a hang at that point in an FC2 test install a while back, but
skipping the media check let the install proceed successfully.

thats the problem. I get red box saying "check media", there's two buttons but AT THAT point nothing works any more. Mouse, keyboard, everything dead. Cant say "yes", cant say "no". Reboot helps :-)


Some systems have trouble with ACPI.  Might try acpi=off as a boot
parameter also.

tried that. no help. disabled ACPI in BIOS - no help again :-)


--
dado



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]