[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fc1 and external usb drive ??



On Wed, 2004-06-09 at 04:50, John Morrison wrote:
> Hi folks,
> 
> Would appreciate some help on getting an external usb drive working.
> Have tried google but not getting any further forward.
> 
> dmesg includes the following when i disconnect and reconnect it:
> usb.c: USB disconnect on device 00:07.2-2 address 3
> hub.c: new USB device 00:07.2-2, assigned address 4
> usb.c: USB device 4 (vend/prod 0x5ab/0x200) is not claimed by any active
> driver.
> 
> cat /etc/mtab includes the following:
> none /proc/bus/usb usbdevfs rw 0 0
> 
> no entry for it in /etc/fstab but usb filesystem is mounted under
> /proc/bus/usb

Well.. What sort of external casing did you get. I tried 2 diff ones. I
can't remember the 1st one's name but it didn't work, the 2nd one,
called "CUTIE" worked out of the box when the 1st one didn't

I'm happy to mention also that the "CUTIE" one had the tux logo on the
box. 

But back to your prob. Is it only when you plug _this_ in that it's not
recognised? Can you plug in some other usb device? Something like a USB
Handy Drive or something? Does that work?

what does usbview say?

-- 




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]