[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Cups crap



With FC1 my HP Color LaserJet 4500 and 4550 just worked right out of the box, nothing to really do.  In FC2 so far all I get is blank pages when I try to print from any application.  Since I know it worked in FC1, what happened here?

-----Original Message-----
From: fedora-list-bounces redhat com
[mailto:fedora-list-bounces redhat com]On Behalf Of Michael A. Peters
Sent: Wednesday, June 09, 2004 16:10
To: For users of Fedora Core releases
Subject: Re: Cups crap


I am having no problems with my HP LJ4 in Cups. I have the postscript L2
simm installed and maxed out memory for the rest - and use a JetDirect
card to print to it. I only print from the big 500 sheet drawer, never
tried one of the other sources.

I do not know what your specific problem is.
Are you connected via JetDirect or Parallel or other?

I'm not a CUPS expert - just someone for whom it works OOB with FC2 and
HP LJ4.

On Wed, 2004-06-09 at 15:46, clemens dwf com wrote:
> I dont know why RedHat unloaded this beta software *Cups* on us, but
> Ive had more printer problems since it arrived than I had in the 
> previous 15 or 20 years.
> 
> At the moment Im having problems with HPLJ4M+ and Sharp (network) printers.
> 
> They work fine on FC2T1.
> 
> With the foo-magic (or whatever) ppd file generated in FC2 *nothing* comes out
> of the HP (the Sharp isnt in the CUPS database).
> 
> Replacing the ppd file with the one I have been using from FC2T1, the HP
> printer is requesting that I put letter paper in tthe MP drawer, rather 
> than taking it from the 500sheet drawer where it has always taken paper.
> 
> Ditto a Sharp AR407 printer/duplicator.  Again with the ppd file that
> worked previously, now it suddenly wants its paper from the 'straight thru'
> drawer rather than the paper supply in the bottom of the printer.
> 
> Needless to say I need to get these two printer working before I can
> convert to FC2.
> 
> And just WHY did they make it so hard to print?  Everything worked fine
> with lpd...
> 
> 
> -- 
>                                         Reg.Clemens
>                                         reg dwf com


-- 
fedora-list mailing list
fedora-list redhat com
To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]