[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fc1 and external usb drive ??



On Wed, 2004-06-09 at 21:47, Ow Mun Heng wrote:
> 
> But back to your prob. Is it only when you plug _this_ in that it's not
> recognised? Can you plug in some other usb device? Something like a USB
> Handy Drive or something? Does that work?
> 
> what does usbview say?

Hi - and thanks for the response,

I tried a usb mouse also and it worked OK - dmesg 'd and got the
following:
hub.c: new USB device 00:07.2-2, assigned address 3
input: USB HID v1.00 Mouse [Logitech M4848] on usb2:3.0

A card reader (Carry Computer Eng.Co.Ltd SM/CF/PCMCIA Card Reader)
hub.c: new USB device 00:07.2-1, assigned address 4
usb.c: USB device 4 (vend/prod 0x7cc/0x4) is not claimed by any active
driver.

The only info i have on the drive in question is from the hwbrowser
which shows it under the system devices tab as ' In-System Design USS725
ATA Bridge'.

It also is not claimed by an active driver.

usbview ?? - what is it ?

Thanks,

John




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]