[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Cups crap



I did that, and as soon as the CUPS update came out I tried it again.  As I said it did work in  FC1, but I'm not a CUPS expert, so does anyone know if any of the defauts changed that I need to go in and change, or has any one heard anything that would help me.

Jim Powell
Senior Scientist/Engineer
L3 CGSI
AV-8B Weapons Integration

-----Original Message-----
From: fedora-list-bounces redhat com
[mailto:fedora-list-bounces redhat com]On Behalf Of Craig White
Sent: Wednesday, June 09, 2004 17:16
To: For users of Fedora Core releases
Subject: RE: Cups crap


On Wed, 2004-06-09 at 16:17, Powell, James F CONT wrote:
> With FC1 my HP Color LaserJet 4500 and 4550 just worked right out of the box, nothing to really do.  In FC2 so far all I get is blank pages when I try to print from any application.  Since I know it worked in FC1, what happened here?
---
delete the printer and create it again.

Craig


-- 
fedora-list mailing list
fedora-list redhat com
To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]