[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Cups crap



OK, I have 2 netwerked printers in this office, both HP Color LaserJets.  One is a 4500 and one is a 4550.  I'm using both of them via JetDirect (which worked in FC1 without any modifications).  They both are maxed out in memory and have duplex units.  Upon upgrading to FC2, both still are accessed, but only blank sheets of paper come out reguardless of what type of document I send to them.

Thanks in advance for your help,

Jim Powell
Senior Scientist/Engineer
L3 CGSI
AV-8B Weapons Integration

-----Original Message-----
From: fedora-list-bounces redhat com
[mailto:fedora-list-bounces redhat com]On Behalf Of Rodolfo J. Paiz
Sent: Thursday, June 10, 2004 10:35
To: For users of Fedora Core releases
Subject: RE: Cups crap


At 10:48 6/10/2004, Powell, James F CONT wrote:
>I did that, and as soon as the CUPS update came out I tried it again.  As 
>I said it did work in  FC1, but I'm not a CUPS expert, so does anyone know 
>if any of the defauts changed that I need to go in and change, or has any 
>one heard anything that would help me.

I can no longer remember the details of the question: can you post which 
printer you're trying to use, with which settings, etc.? Which error 
messages, which bad results, what happens?

Cheers,


-- 
Rodolfo J. Paiz
rpaiz simpaticus com
http://www.simpaticus.com


-- 
fedora-list mailing list
fedora-list redhat com
To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]