[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Cups crap



On Thursday 10 June 2004 03:40 pm, Powell, James F CONT wrote:
> Just a little more Info:
>
> I've had some time this afternoon, so I set up the printer in a number of
> different ways:  SMB, JetDirect and IPP, all produced the same result,
> blank paper coming from the printer.  I don't know if this information
> might point someone in a direction that will help me troubleshoot this or
> not, but there it is.
>
> Jim Powell
> L3 Communications GSI
> Senior Scientist/Engineer
> AV-8B Weapons Integration
> james f powell navy mil <mailto:james f powell navy mil>
> (760)939-9089
>

When I'm troubleshooting a problem like this, I usually try the following:

nc -v [jet-direct-IP-addr] 9100 < somefile.ps

Just feed it a known good postscript file and see if it prints. If this prints 
a blank piece of paper, then the problem is in the printer.

Have you tried configuring it as a "generic postscript" printer? If this works 
then the driver is the problem. I haven't followed this thread closely so I 
don't know which drivers you have tried.

Sorry I can't offer any better advice.

--

John



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]