[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Package fwbuilder needs libsigc-1.0.so.0, this is not available.



On Sat, 2004-06-12 at 11:40, Don Levey wrote:
> It appears that there is an updated libsigc++, and every time I try to
> run up2date or yum update my system tries to update it.  However, each
> time this happens, I get the following error:
> 
> .Package fwbuilder needs libsigc-1.0.so.0, this is not available.
> 
> The fwbuilder package is indeed installed on my machine, and does appear
> to be the current version.  I've not seen this before, and the only
> queries I saw on this error went unanswered.  Any thoughts?
> 
>  -Don

I don't use fwbuilder, but it sounds like a broken dependency on
libsigc-1.0.so.0.  Either your mirror wasn't synced yet or the
maintainer needs to repackage fwbuilder with an updated spec file.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]