[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Sendmail or IPOP3D Issue



On Sat, 2004-06-12 at 10:36, Don Dupy wrote:
> I have a small issue that is either related to sendmail or ipop3d
> I don't know which, but here it is
> 
> I pull my mail from my mailserver (FC1 server ruuning sendmail and ipop3d)
> It seems to be kind of slow pulling mail
> The machine (windoze XP using Thunderbird mail client) is sitting right
> here on the network.
> I would think that it would pull mail REAL FAST since the mailserver is
> sitting right on top of it on the same network.
> 
> It always pulls mail just fine, it just seems a little slow.
> 
> I was wondering if there is some tweaking I need to do to sendmail or
> ipop3d.
----
wondering if the lag is the server trying to identify inbound connection
(ie dns)

I believe if you look at /etc/xinetd.d/ipop3
service pop3
{
        socket_type             = stream
        wait                    = no
        user                    = root
        server                  = /usr/sbin/ipop3d
        log_on_success  += HOST DURATION
        log_on_failure  += HOST
        disable                 = no
}

that the log_on_success and log_on_failure stuff will cause it to try to
figure out who is connecting. 

for s & g's, try emptying them. i.e.
log_on_success +=
log_on_failure +=

or you could make sure that the desktops connecting are found in dns or
in /etc/hosts or however you've configured /etc/nsswitch.conf

Craig



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]