[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[FC1] samba update breaks samba-vscan-clamav...



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Everyone,

FYI....

I recently noticed that samba-3.0.4 breaks samba-vscan-clamav-0.3.5-1...

I fixed the problem by downloading the samba source and the
samba-vscan-clamav source and rebuilding the samba-vscan-clamav package
against the samba source.  The resulting package works and fixes the
problems with samba-3.0.4 recently released.

But, now this has broken something in clamd (in the clamav package).
I've emailed the bugs list for clamav and they informed me that the fix
will be out in clamav 0.73!  The error reported is "clamd[1007]:
Command parser: read() failed."

I'm considering this to be a minor issue until resolved.  Which I'm
expecting soon.

I do have a compiled i386.rpm package built for anyone needing
samba-vscan-clamav recompiled for version 3.0.4 of samba.

Note: The current version of samba-vscan-clamav package will install,
but will have problems with samba.  This case it errors out with
"smbd_vscan-clamav[1298]: ERROR: daemon failed with a minor error -
access to file ... denied."  As a result, users no longer have access to
any files on the share.

Thanks,
James

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (MingW32)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFAzebnc7lFLjBWKW0RAg5nAJ9O3oob6ly5ro/JC3LpUKiQ+KDmugCfSD28
hIATcEmp9rrEPgy2hu05wcY=
=cOuO
-----END PGP SIGNATURE-----



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]